Service import modules aren't displaying accounts
How to troubleshoot if accounts aren’t displaying in the service import modules and you're unable to proceed with importing services.
Problem
In the service import modules, the drop-down menu on the Select Account page doesn’t display any accounts. This issue prevents affected users from proceeding with the module and importing services.
Cause
This issue occurs when the Cisco Catalyst Add-On for Splunk and the Cisco Meraki Add-on for Splunk are installed in a heavy forwarder or a different search head than IT Service Intelligence (ITSI). The ITSI search head needs access to account information to query for services that can be imported.
Solution
Complete the following steps to resolve this issue.
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Install the Cisco Catalyst Add-On for Splunk and the Cisco Meraki Add-on for Splunk in your ITSI search head.
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Configure your account in each add-on:
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In the Cisco Catalyst Add-on for Splunk, select the Application Setup tab. In the Catalyst Center chiclet, select Configure Application.
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In the Cisco Meraki Add-on for Splunk, select the Configuration tab and Add an organization.
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Relaunch the service import modules and proceed with importing, publishing, and enabling services.